Debians sikkerhedsbulletin

DSA-3925-1 qemu -- sikkerhedsopdatering

Rapporteret den:
4. aug 2017
Berørte pakker:
qemu
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 865755, Fejl 869171, Fejl 869173, Fejl 867751, Fejl 869945.
I Mitres CVE-ordbog: CVE-2017-9524, CVE-2017-10806, CVE-2017-11334, CVE-2017-11434.
Yderligere oplysninger:

Adskillige sårbarheder blev fundet i qemu, en hurtig processoremulator:

I den stabile distribution (stretch), er disse problemer rettet i version 1:2.8+dfsg-6+deb9u2.

Vi anbefaler at du opgraderer dine qemu-pakker.