Рекомендация Debian по безопасности

DSA-3933-1 pjproject -- обновление безопасности

Дата сообщения:
10.08.2017
Затронутые пакеты:
pjproject
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-9359, CVE-2017-9372.
Более подробная информация:

В коммуникационной библиотеке PJSIP/PJProject были обнаружены две уязвимости, которые могут приводить к отказу в обслуживании.

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 2.1.0.0.ast20130823-1+deb8u1.

В стабильном выпуске (stretch) эти проблемы были исправлены ещё до изначального выпуска.

Рекомендуется обновить пакеты pjproject.