Bulletin d'alerte Debian

DSA-3937-1 zabbix -- Mise à jour de sécurité

Date du rapport :
12 août 2017
Paquets concernés :
zabbix
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-2824, CVE-2017-2825.
Plus de précisions :

Lilith Wyatt a découvert deux vulnérabilités dans le système de surveillance réseau Zabbix qui peuvent avoir pour conséquence l'exécution de code arbitraire ou l'écriture de bases de données par des mandataires malveillants.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 1:2.2.7+dfsg-2+deb8u3.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés avant la publication initiale.

Nous vous recommandons de mettre à jour vos paquets zabbix.