Рекомендация Debian по безопасности

DSA-3940-1 cvs -- обновление безопасности

Дата сообщения:
13.08.2017
Затронутые пакеты:
cvs
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 871810.
В каталоге Mitre CVE: CVE-2017-12836.
Более подробная информация:

Было обнаружено, что CVS, централизованная система управления версиями, неправильно обрабатывает специально сформированные URL репозиториев, что позволяет злоумышленнику запускать произвольную команду командной оболочки.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 2:1.12.13+real-15+deb8u1.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2:1.12.13+real-22+deb9u1.

Рекомендуется обновить пакеты cvs.