Debians sikkerhedsbulletin

DSA-3941-1 iortcw -- sikkerhedsopdatering

Rapporteret den:
13. aug 2017
Berørte pakker:
iortcw
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-11721.
Yderligere oplysninger:

En læsningsbufferoverløb blev opdaget i idtech3-familien (Quake III Arena) af spilmotorer. Dermed kunne fjernangribere forårsage et lammelsesangreb (applikationsnedbrud) eller muligvis have anden ikke-angivet indvirkning gennem en fabrikeret pakke.

I den stabile distribution (stretch), er dette problem rettet i version 1.50a+dfsg1-3+deb9u1.

Vi anbefaler at du opgraderer dine iortcw-pakker.