Bulletin d'alerte Debian

DSA-3948-1 ioquake3 -- Mise à jour de sécurité

Date du rapport :
19 août 2017
Paquets concernés :
ioquake3
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-11721.
Plus de précisions :

Un dépassement de tampon de lecture a été découvert dans la famille de moteurs de jeux idtech3 (Quake III Arena). Cela permet à des attaquants distants de provoquer un déni de service (plantage de l'application) ou éventuellement d’autres conséquences indéterminées à l'aide d'un paquet contrefait.

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 1.36+u20140802+gca9eebb-2+deb8u2.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 1.36+u20161101+dfsg1-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets ioquake3.