Bulletin d'alerte Debian

DSA-3950-1 libraw -- Mise à jour de sécurité

Date du rapport :
21 août 2017
Paquets concernés :
libraw
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 864183.
Dans le dictionnaire CVE du Mitre : CVE-2017-6886, CVE-2017-6887.
Plus de précisions :

Hossein Lotfi et Jakub Jirasek de Secunia Research ont découvert de multiples vulnérabilités dans LibRaw, une bibliothèque de lecture d'images au format RAW. Un attaquant pourrait provoquer une corruption de mémoire menant à déni de service (DoS) à l'aide d'un fichier KDC ou TIFF contrefait.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 0.16.0-9+deb8u3.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 0.17.2-6+deb9u1.

Nous vous recommandons de mettre à jour vos paquets libraw.