Debians sikkerhedsbulletin

DSA-3951-1 smb4k -- sikkerhedsopdatering

Rapporteret den:
22. aug 2017
Berørte pakker:
smb4k
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-8849.
Yderligere oplysninger:

Sebastian Krahmer opdagede at en programmingsfejl i den binære mount helper-fil i Smb4k Samba-netværkssharebrowseren, kunne medføre lokal rettighedsforøgelse.

I den gamle stabile distribution (jessie), er dette problem rettet i version 1.2.1-2~deb8u1.

Vi anbefaler at du opgraderer dine smb4k-pakker.