Debians sikkerhedsbulletin

DSA-3955-1 mariadb-10.1 -- sikkerhedsopdatering

Rapporteret den:
26. aug 2017
Berørte pakker:
mariadb-10.1
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-3636, CVE-2017-3641, CVE-2017-3653.
Yderligere oplysninger:

Flere problemer er opdaget i databaseserveren MariaDB. Sårbarhederne er løst ved at opgradere MariaDB til den nye opstrømsversion 10.1.26. Se MariaDB 10.1 Release Notes for flere oplysninger:

I den stabile distribution (stretch), er disse problemer rettet i version 10.1.26-0+deb9u1.

I den ustabile distribution (sid), er disse problemer rettet i version 10.1.26-1.

Vi anbefaler at du opgraderer dine mariadb-10.1-pakker.