Рекомендация Debian по безопасности

DSA-3955-1 mariadb-10.1 -- обновление безопасности

Дата сообщения:
26.08.2017
Затронутые пакеты:
mariadb-10.1
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-3636, CVE-2017-3641, CVE-2017-3653.
Более подробная информация:

В сервере баз данных MariaDB было обнаружено несколько проблем. Эти уязвимости были исправлены путём обновления MariaDB до новой версии из основной ветки разработки, 10.1.26. За дополнительными сведениями обращайтесь к информации о выпуске MariaDB 10.1:

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 10.1.26-0+deb9u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 10.1.26-1.

Рекомендуется обновить пакеты mariadb-10.1.