Säkerhetsbulletin från Debian

DSA-3955-1 mariadb-10.1 -- säkerhetsuppdatering

Rapporterat den:
2017-08-26
Berörda paket:
mariadb-10.1
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-3636, CVE-2017-3641, CVE-2017-3653.
Ytterligare information:

Flera problem har upptäckts i databasservern MariaDB. Sårbarheterna adresseras genom att uppgradera MariaDB till den nya uppstömsversionen 10.1.26. Vänligen se versionsfakta för MariaDB 10.1 för ytterligare detaljer:

För den stabila utgåvan (Stretch) har dessa problem rättats i version 10.1.26-0+deb9u1.

För den instabila distributionen (Sid) har dessa problem rättats i version 10.1.26-1.

Vi rekommenderar att ni uppgraderar era mariadb-10.1-paket.