Рекомендация Debian по безопасности

DSA-3956-1 connman -- обновление безопасности

Дата сообщения:
27.08.2017
Затронутые пакеты:
connman
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 872844.
В каталоге Mitre CVE: CVE-2017-12865.
Более подробная информация:

Консультанты по безопасности из NRI Secure Technologies обнаружили переполнение стековой памяти в ConnMan, менеджере сети для встраиваемых устройств. Злоумышленник, способный управлять ответами DNS на запросы DNS-прокси в ConnMan, может аварийно завершить работу службы, а в некоторых случаях также может удалённо выполнить произвольные команды на узле, на котором запущена указанная служба.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 1.21-1.2+deb8u1.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.33-3+deb9u1.

В тестируемом выпуске (buster) эта проблема была исправлена в версии 1.33-3+deb9u1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1.35-1.

Рекомендуется обновить пакеты connman.