Рекомендация Debian по безопасности

DSA-3960-1 gnupg -- обновление безопасности

Дата сообщения:
01.09.2017
Затронутые пакеты:
gnupg
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-7526.
Более подробная информация:

Дэниел Бернштайн, Иоаким Брайтнер, Дэниел Генкин, Леон Грут Бруиндеринк, Надиа Хенингер, Таня Ланге, Кристиан ван Вредендаал и Ювал Яром обнаружили, что набор программ GnuPG уязвим к локальной атаке через сторонние каналы, позволяющей полностью восстановить ключ RSA-1024.

Подробности см. по адресу https://eprint.iacr.org/2017/627.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 1.4.18-7+deb8u4.

Рекомендуется обновить пакеты gnupg.