Debians sikkerhedsbulletin

DSA-3964-1 asterisk -- sikkerhedsopdatering

Rapporteret den:
4. sep 2017
Berørte pakker:
asterisk
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-14099, CVE-2017-14100.
Yderligere oplysninger:

Adskillige sårbarheder er opdaget i Asterisk, et open source-PBX og -telefoniværktøjssæt, hvilke kunne medføre afsløring af RTP-forbindelser eller udførelse af vilkårlige shellkommandoer.

For yderligere oplysninger, se opstrøms bulletiner: http://downloads.asterisk.org/pub/security/AST-2017-005.html, http://downloads.asterisk.org/pub/security/AST-2017-006.html

I den gamle stabile distribution (jessie), er disse problemer rettet i version 1:11.13.1~dfsg-2+deb8u3.

I den stabile distribution (stretch), er disse problemer rettet i version 1:13.14.1~dfsg-2+deb9u1.

Vi anbefaler at du opgraderer dine asterisk-pakker.