Bulletin d'alerte Debian

DSA-3964-1 asterisk -- Mise à jour de sécurité

Date du rapport :
4 septembre 2017
Paquets concernés :
asterisk
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-14099, CVE-2017-14100.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Asterisk, un outil libre de PBX et de téléphonie, qui peuvent avoir comme conséquence la divulgation de connexions RTP ou l'exécution de commandes d'interpréteur arbitraires.

Pour davantage d'informations, veuillez vous référer aux annonces de l'équipe amont : http://downloads.asterisk.org/pub/security/AST-2017-005.html, http://downloads.asterisk.org/pub/security/AST-2017-006.html

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 1:11.13.1~dfsg-2+deb8u3.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 1:13.14.1~dfsg-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets asterisk.