Рекомендация Debian по безопасности

DSA-3964-1 asterisk -- обновление безопасности

Дата сообщения:
04.09.2017
Затронутые пакеты:
asterisk
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-14099, CVE-2017-14100.
Более подробная информация:

В Asterisk, наборе инструментов для офисных АТС и телефонии, были обнаружены многочисленные уязвимости, которые могут приводить к раскрытию RTP-соединений или выполнению произвольных команд командной оболочки.

За дополнительной информацией обращайтесь к рекомендациям из основной ветки разработки: http://downloads.asterisk.org/pub/security/AST-2017-005.html, http://downloads.asterisk.org/pub/security/AST-2017-006.html

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 1:11.13.1~dfsg-2+deb8u3.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 1:13.14.1~dfsg-2+deb9u1.

Рекомендуется обновить пакеты asterisk.