Замена ключей — пакеты, не подверженные уязвимости

Программное обеспечение, указанное на этой странице, использует криптографические ключи, но оно не является уязвимым к уязвимости OpenSSL, поскольку OpenSSL в нём не используется для создания или обмена ключами.

ckermit

Версия Debian не имеет включённой поддержки шифрования из-за лицензионных проблем, и потому не подвержена уязвимости.

GnuPG

GnuPG не использует OpenSSL, поэтому ключи gpg не подвержены уязвимости. Тем не менее, ключи, сохранённые в системах, которые могли быть атакованы с использованием слабых ключей SSH или каким-то другим способом, могут быть косвенным образом уязвимы, а пароли gpg, отправленные по соединениям ssh, использующим слабые ключи SSH, потенциально уязвимы.

Iceweasel

Функциональность браузера Iceweasel (firefox) по созданию публичных/частных пар ключей X509 (сертификатов) не подвержена этой уязвимости. Iceweasel использует nss, другой криптографический механизм.

MySQL

Из-за лицензионных проблем версия MySQL, включённая в Debian, использует копию yassl, включённую в MySQL, и не подвержена уязвимости.