Debian-Sicherheitsankündigung

mgetty -- Entfernter root-Angriff

Datum des Berichts:
undated
Betroffene Pakete:
mgetty
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
Im Augenblick ist keine weitere externe Sicherheitsdatenbank-Referenz verfügbar.
Weitere Informationen:

Unsauberes Quoten von Benutzerdaten im mgetty erlaubt Benutzern, Kommandos als root auszuführen.

Referenzen:

Behoben in:
Intel - (in Version 1.1) 1.1.8