Aviso de seguridad de Debian

samba -- explotación de root remota

Fecha del informe:
undated
Paquetes afectados:
samba
Vulnerable:
Referencias a bases de datos de seguridad:
No se dispone, de momento, de referencias a otras bases de datos de seguridad externas.
Información adicional:
Problema con Samba, que permitía a los usuarios remotos ganar acceso de root.

Se ha publicado en Internet una forma de aprovechar esta vulnerabilidad y se asume que se está usando activamente.

Son vulnerables todas las versiones de Samba anteriores a la 1.9.17p2.

Referencias:

Arreglado en:
Intel - (en la versión 1.1) 1.9.17p2