Säkerhetsbulletin från Debian

samba -- fjärr-rootattack

Rapporterat den:
undated
Berörda paket:
samba
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
För närvarande är inga ytterligare referenser till externa säkerhetsdatabaser tillgängliga.
Ytterligare information:
Problem med samba lät fjärranvändare få rootbehörighet.

Ett sätt att utnyttja problemet har gjorts tillgänglig på Internet och sårbarheten antas utnyttjas aktivt.

Alla versioner av Samba före version 1.9.17p2 är sårbara.

Referenser:

Rättat i:
Intel - (i utgåva 1.1) 1.9.17p2