LTS Security Advisories from 2015

[30 Dec 2015] DLA-376 mono LTS security update
[30 Dec 2015] DLA-374 cacti LTS security update
[27 Dec 2015] DLA-375 libpng LTS security update
[26 Dec 2015] DLA-374 cacti LTS security update
[26 Dec 2015] DLA-373 libxml2 LTS security update
[18 Dec 2015] DLA-372 virtualbox-ose LTS security update
[18 Dec 2015] DLA-371 foomatic-filters LTS security update
[17 Dec 2015] DLA-370 bind9 LTS security update
[16 Dec 2015] DLA-359 mysql-5.1 MySQL 5.5 packages added; end of support for MySQL 5.1
[15 Dec 2015] DLA-369 pygments LTS security update
[12 Dec 2015] DLA-368 grub2 LTS security update
[10 Dec 2015] DLA-367 kdelibs LTS security update
[10 Dec 2015] DLA-366 arts LTS security update
[09 Dec 2015] DLA-365 foomatic-filters LTS security update
[09 Dec 2015] DLA-364 gnutls26 LTS security update
[08 Dec 2015] DLA-363 libphp-phpmailer LTS security update
[08 Dec 2015] DLA-362 dhcpcd LTS security update
[08 Dec 2015] DLA-361 bouncycastle LTS security update
[08 Dec 2015] DLA-360 linux-2.6 LTS security update
[03 Dec 2015] DLA-358 openssl LTS security update
[30 Nov 2015] DLA-357 libphp-snoopy LTS security update
[30 Nov 2015] DLA-356 libsndfile LTS security update
[29 Nov 2015] DLA-355 libxml2 LTS security update
[29 Nov 2015] DLA-354 nss LTS security update
[27 Nov 2015] DLA-353 imagemagick LTS security update
[27 Nov 2015] DLA-348 smokeping LTS security update
[26 Nov 2015] DLA-352 libcommons-collections3-java LTS security update
[26 Nov 2015] DLA-351 redmine LTS security update
[26 Nov 2015] DLA-350 eglibc LTS security update
[25 Nov 2015] DLA-349 python-django LTS security update
[24 Nov 2015] DLA-347 putty LTS security update
[24 Nov 2015] DLA-346 openjdk-6 LTS security update
[19 Nov 2015] DLA-345 strongswan LTS security update
[19 Nov 2015] DLA-344 nspr LTS security update
[18 Nov 2015] DLA-342 openafs LTS security update
[17 Nov 2015] DLA-343 libpng LTS security update
[08 Nov 2015] DLA-341 php5 LTS security update
[07 Nov 2015] DLA-340 krb5 LTS security update
[03 Nov 2015] DLA-339 libhtml-scrubber-perl LTS security update
[31 Oct 2015] DLA-338 xscreensaver LTS security update
[31 Oct 2015] DLA-337 busybox LTS security update
[28 Oct 2015] DLA-336 phpmyadmin LTS security update
[28 Oct 2015] DLA-335 ntp LTS security update
[26 Oct 2015] DLA-334 libxml2 LTS security update
[25 Oct 2015] DLA-334 libxml2 LTS security update
[23 Oct 2015] DLA-333 cakephp LTS security update
[22 Oct 2015] DLA-332 optipng LTS security update
[22 Oct 2015] DLA-331 polarssl LTS security update
[22 Oct 2015] DLA-330 unzip LTS security update
[19 Oct 2015] DLA-329 postgresql-8.4 LTS security update
[18 Oct 2015] DLA-328 tzdata LTS security update
[18 Oct 2015] DLA-327 freeimage LTS security update
[15 Oct 2015] DLA-326 zendframework LTS security update
[12 Oct 2015] DLA-325 linux-2.6 LTS security update
[02 Oct 2015] DLA-324 binutils LTS security update
[01 Oct 2015] DLA-323 fuseiso LTS security update
[01 Oct 2015] DLA-322 commons-httpclient LTS security update
[30 Sep 2015] DLA-321 wordpress LTS security update
[30 Sep 2015] DLA-320 libemail-address-perl LTS security update
[30 Sep 2015] DLA-319 freetype LTS security update
[30 Sep 2015] DLA-288 openssh LTS security update
[30 Sep 2015] DLA-288 openssh LTS security update
[29 Sep 2015] DLA-318 flightgear LTS security update
[29 Sep 2015] DLA-317 vorbis-tools LTS security update
[29 Sep 2015] DLA-313 virtualbox-ose LTS security update
[27 Sep 2015] DLA-316 eglibc LTS security update
[27 Sep 2015] DLA-315 nss LTS security update
[24 Sep 2015] DLA-314 cups LTS security update
[21 Sep 2015] DLA-310 linux-2.6 LTS security update
[20 Sep 2015] DLA-312 libtorrent-rasterbar LTS security update
[20 Sep 2015] DLA-311 rpcbind LTS security update
[14 Sep 2015] DLA-309 openldap LTS security update
[10 Sep 2015] DLA-308 bind9 LTS security update
[10 Sep 2015] DLA-306 libvdpau LTS security update
[07 Sep 2015] DLA-307 php5 LTS security update
[05 Sep 2015] DLA-305 screen LTS security update
[03 Sep 2015] DLA-304 openslp-dfsg LTS security update
[28 Aug 2015] DLA-303 openjdk-6 LTS security update
[27 Aug 2015] DLA-302 zendframework LTS security update
[26 Aug 2015] DLA-301 python-django LTS security update
[26 Aug 2015] DLA-300 ruby1.9.1 LTS security update
[26 Aug 2015] DLA-299 ruby1.8 LTS security update
[26 Aug 2015] DLA-265 pykerberos LTS security update
[23 Aug 2015] DLA-298 roundup LTS security update
[22 Aug 2015] DLA-297 wesnoth-1.8 LTS security update
[21 Aug 2015] DLA-296 extplorer LTS security update
[19 Aug 2015] DLA-295 conntrack LTS security update
[19 Aug 2015] DLA-294 wordpress LTS security update
[17 Aug 2015] DLA-292 libstruts1.2-java LTS security update
[16 Aug 2015] DLA-293 subversion LTS security update
[16 Aug 2015] DLA-291 libidn LTS security update
[10 Aug 2015] DLA-290 opensaml2 LTS security update
[09 Aug 2015] DLA-290 xmltooling LTS security update
[07 Aug 2015] DLA-289 remind LTS security update
[04 Aug 2015] DLA-287 ia32-libs, ia32-libs-gtk LTS security update
[30 Jul 2015] DLA-286 squid3 LTS security update
[28 Jul 2015] DLA-285 bind9 LTS security update
[28 Jul 2015] DLA-284 apache2 LTS security update
[28 Jul 2015] DLA-283 icu LTS security update
[25 Jul 2015] DLA-282 lighttpd LTS security update
[25 Jul 2015] DLA-281 expat LTS security update
[25 Jul 2015] DLA-280 ghostscript LTS security update
[22 Jul 2015] DLA-279 python-tornado LTS security update
[20 Jul 2015] DLA-278 cacti LTS security update
[20 Jul 2015] DLA-278 cacti LTS security update
[20 Jul 2015] DLA-277 libidn LTS security update
[20 Jul 2015] DLA-275 ruby1.9.1 LTS security update
[20 Jul 2015] DLA-274 groovy LTS security update
[18 Jul 2015] DLA-276 inspircd LTS security update
[18 Jul 2015] DLA-273 tidy LTS security update
[16 Jul 2015] DLA-272 python-django LTS security update
[12 Jul 2015] DLA-271 libunwind LTS security update
[11 Jul 2015] DLA-270 bind9 LTS security update
[07 Jul 2015] DLA-269 linux-ftpd-ssl LTS security update
[06 Jul 2015] DLA-268 virtualbox-ose LTS security update
[06 Jul 2015] DLA-261 aptdaemon LTS security update
[06 Jul 2015] DLA-261 aptdaemon LTS security update
[03 Jul 2015] DLA-266 libxml2 LTS security update
[03 Jul 2015] DLA-265 pykerberos LTS security update
[01 Jul 2015] DLA-264 libmodule-signature-perl LTS security update
[01 Jul 2015] DLA-263 ruby1.9.1 LTS security update
[30 Jun 2015] DLA-262 libcrypto++ LTS security update
[30 Jun 2015] DLA-260 hostapd LTS security update
[30 Jun 2015] DLA-259 shibboleth-sp2 LTS security update
[29 Jun 2015] DLA-258 jqueryui LTS security update
[29 Jun 2015] DLA-257 libwmf LTS security update
[29 Jun 2015] DLA-256 t1utils LTS security update
[27 Jun 2015] DLA-255 cacti LTS security update
[26 Jun 2015] DLA-254 librack-ruby LTS security update
[26 Jun 2015] DLA-253 libwmf LTS security update
[23 Jun 2015] DLA-252 postgresql-8.4 LTS security update
[23 Jun 2015] DLA-251 zendframework LTS security update
[23 Jun 2015] DLA-251 zendframework LTS security update
[19 Jun 2015] DLA-250 libclamunrar LTS security update
[19 Jun 2015] DLA-249 qemu-kvm LTS security update
[19 Jun 2015] DLA-248 qemu LTS security update
[17 Jun 2015] DLA-247 openssl LTS security update
[17 Jun 2015] DLA-246 linux-2.6 LTS security update
[17 Jun 2015] DLA-246 linux-2.6 LTS security update
[14 Jun 2015] DLA-245 p7zip LTS security update
[12 Jun 2015] DLA-244 strongswan LTS security update
[11 Jun 2015] DLA-242 imagemagick LTS security update
[10 Jun 2015] DLA-243 libraw LTS security update
[10 Jun 2015] DLA-241 wireshark LTS security update
[09 Jun 2015] DLA-240 libapache-mod-jk LTS security update
[09 Jun 2015] DLA-239 cups LTS security update
[07 Jun 2015] DLA-238 fuse LTS security update
[04 Jun 2015] DLA-237 mercurial LTS security update
[01 Jun 2015] DLA-236 wordpress LTS security update
[30 May 2015] DLA-235 ruby1.9.1 LTS security update
[30 May 2015] DLA-234 ipsec-tools LTS security update
[29 May 2015] DLA-227 postgresql-8.4 LTS security update
[28 May 2015] DLA-233 clamav LTS security update
[28 May 2015] DLA-232 tomcat6 LTS security update
[28 May 2015] DLA-228 exactimage LTS security update
[27 May 2015] DLA-231 dulwich LTS security update
[27 May 2015] DLA-230 eglibc LTS security update
[27 May 2015] DLA-229 libnokogiri-ruby LTS security update
[26 May 2015] DLA-226 ntfs-3g LTS security update
[25 May 2015] DLA-226 ntfs-3g LTS security update
[20 May 2015] DLA-225 dnsmasq LTS security update
[19 May 2015] DLA-222 commons-httpclient LTS security update
[18 May 2015] DLA-224 ruby1.8 LTS security update
[17 May 2015] DLA-223 nbd LTS security update
[16 May 2015] DLA-221 tiff LTS security update
[15 May 2015] DLA-220 dpkg LTS security update
[14 May 2015] DLA-219 icu LTS security update
[04 May 2015] DLA-120 xorg-server LTS security update
[04 May 2015] DLA-120 xorg-server LTS security update
[01 May 2015] DLA-218 xorg-server LTS security update
[01 May 2015] DLA-217 xdg-utils LTS security update
[01 May 2015] DLA-216 squid LTS security update
[30 Apr 2015] DLA-215 libjson-ruby LTS security update
[30 Apr 2015] DLA-214 libxml-libxml-perl LTS security update
[30 Apr 2015] DLA-213 openjdk-6 LTS security update
[30 Apr 2015] DLA-210 qt4-x11 LTS security update
[29 Apr 2015] DLA-212 php5 LTS security update
[29 Apr 2015] DLA-211 curl LTS security update
[29 Apr 2015] DLA-209 jruby LTS security update
[28 Apr 2015] DLA-208 tzdata LTS security update
[24 Apr 2015] DLA-207 subversion LTS security update
[22 Apr 2015] DLA-198 wireshark LTS security update
[20 Apr 2015] DLA-206 python-django-markupfield LTS security update
[19 Apr 2015] DLA-205 ppp LTS security update
[19 Apr 2015] DLA-204 file LTS security update
[18 Apr 2015] DLA-203 openldap LTS security update
[17 Apr 2015] DLA-202 wesnoth-1.8 LTS security update
[16 Apr 2015] DLA-201 tzdata LTS security update
[15 Apr 2015] DLA-200 ruby1.9.1 LTS security update
[14 Apr 2015] DLA-199 libx11 LTS security update
[14 Apr 2015] DLA-197 libvncserver LTS security update
[13 Apr 2015] DLA-196 ia32-libs, ia32-libs-gtk LTS security update
[12 Apr 2015] DLA-195 libtasn1-3 LTS security update
[12 Apr 2015] DLA-194 das-watchdog LTS security update
[12 Apr 2015] DLA-193 chrony LTS security update
[10 Apr 2015] DLA-192 ntp LTS security update
[09 Apr 2015] DLA-191 checkpw LTS security update
[09 Apr 2015] DLA-190 libgcrypt11 LTS security update
[08 Apr 2015] DLA-189 libgd2 LTS security update
[08 Apr 2015] DLA-188 arj LTS security update
[07 Apr 2015] DLA-187 tor LTS security update
[06 Apr 2015] DLA-186 mailman LTS security update
[01 Apr 2015] DLA-185 freetype LTS security update
[28 Mar 2015] DLA-184 binutils LTS security update
[28 Mar 2015] DLA-183 libxfont LTS security update
[27 Mar 2015] DLA-182 batik LTS security update
[27 Mar 2015] DLA-181 xerces-c LTS security update
[25 Mar 2015] DLA-180 gnutls26 LTS security update
[22 Mar 2015] DLA-179 tzdata LTS security update
[22 Mar 2015] DLA-178 tor LTS security update
[20 Mar 2015] DLA-177 openssl LTS security update
[19 Mar 2015] DLA-176 mono LTS security update
[17 Mar 2015] DLA-175 gnupg LTS security update
[17 Mar 2015] DLA-174 tcpdump LTS security update
[15 Mar 2015] DLA-173 putty LTS security update
[14 Mar 2015] DLA-172 libextlib-ruby LTS security update
[14 Mar 2015] DLA-171 libssh2 LTS security update
[14 Mar 2015] DLA-170 mod-gnutls LTS security update
[10 Mar 2015] DLA-169 axis LTS security update
[07 Mar 2015] DLA-168 konversation LTS security update
[07 Mar 2015] DLA-167 redcloth LTS security update
[07 Mar 2015] DLA-166 libarchive LTS security update
[06 Mar 2015] DLA-165 eglibc LTS security update
[03 Mar 2015] DLA-164 unace LTS security update
[01 Mar 2015] DLA-163 bind9 LTS security update
[28 Feb 2015] DLA-162 e2fsprogs LTS security update
[28 Feb 2015] DLA-161 libgtk2-perl LTS security update
[27 Feb 2015] DLA-160 sudo LTS security update
[27 Feb 2015] DLA-159 cups LTS security update
[27 Feb 2015] DLA-158 request-tracker3.8 LTS security update
[24 Feb 2015] DLA-157 openjdk-6 LTS security update
[23 Feb 2015] DLA-156 samba LTS security update
[18 Feb 2015] DLA-155 linux-2.6 LTS security update
[16 Feb 2015] DLA-154 nss LTS security update
[16 Feb 2015] DLA-153 e2fsprogs LTS security update
[12 Feb 2015] DLA-152 postgresql-8.4 LTS security update
[07 Feb 2015] DLA-151 libxml2 LTS security update
[07 Feb 2015] DLA-150 unzip LTS security update
[07 Feb 2015] DLA-149 ntp LTS security update
[07 Feb 2015] DLA-148 sympa LTS security update
[07 Feb 2015] DLA-147 wpasupplicant LTS security update
[07 Feb 2015] DLA-146 krb5 LTS security update
[31 Jan 2015] DLA-145 php5 LTS security update
[29 Jan 2015] DLA-144 polarssl LTS security update
[29 Jan 2015] DLA-143 python-django LTS security update
[29 Jan 2015] DLA-142 privoxy LTS security update
[29 Jan 2015] DLA-141 libksba LTS security update
[28 Jan 2015] DLA-140 rpm LTS security update
[28 Jan 2015] DLA-139 eglibc LTS security update
[28 Jan 2015] DLA-138 jasper LTS security update
[26 Jan 2015] DLA-137 libevent LTS security update
[24 Jan 2015] DLA-136 websvn LTS security update
[19 Jan 2015] DLA-91 tomcat6 LTS security update
[19 Jan 2015] DLA-91 tomcat6 LTS security update
[16 Jan 2015] DLA-135 ia32-libs, ia32-libs-gtk LTS security update
[15 Jan 2015] DLA-134 curl LTS security update
[14 Jan 2015] DLA-133 unrtf LTS security update
[11 Jan 2015] DLA-132 openssl LTS security update
[09 Jan 2015] DLA-131 file LTS security update
[08 Jan 2015] DLA-130 firebird2.1 LTS security update
[03 Jan 2015] DLA-129 polarssl LTS security update
[03 Jan 2015] DLA-128 sox LTS security update
[03 Jan 2015] DLA-127 pyyaml LTS security update

You can get the latest Debian LTS security advisories by subscribing to the debian-lts-announce mailing list. You can also browse the archives for the list.