Debian Security Advisory

DLA-281-1 expat -- LTS security update

Date Reported:
25 Jul 2015
Affected Packages:
expat
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2015-1283.
More information:

Multiple integer overflows in the XML_GetBuffer function in Expat through 2.1.0, as used in Google Chrome before 44.0.2403.89 and other products, allow remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via crafted XML data, a related issue to CVE-2015-2716.