Debian Security Advisory

DLA-290-1 xmltooling -- LTS security update

Date Reported:
09 Aug 2015
Affected Packages:
xmltooling
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 793855.
In Mitre's CVE dictionary: CVE-2015-0851.
More information:

Shibboleth SP software crashes on well-formed but invalid XML

Another upload for opensaml2 is needed to really solve this issue. This will be done shortly.