Bulletin d'alerte Debian

DLA-453-1 extplorer -- Mise à jour de sécurité pour LTS

Date du rapport :
3 mai 2016
Paquets concernés :
extplorer
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 783231.
Dans le dictionnaire CVE du Mitre : CVE-2015-0896.
Plus de précisions :

Plusieurs vulnérabilités de script intersite (XSS) dans eXtplorer avant la version 2.1.7 permettent à des attaquants distants d'injecter un script web ou du code HTML arbitraires au moyen de vecteurs non précisés.

Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 2.1.0b6+dfsg.3-4+deb7u2 d'extplorer.