Debian Security Advisory

DLA-465-1 debian-security-support -- LTS security update

Date Reported:
10 May 2016
Affected Packages:
debian-security-support
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

It is not feasible to fully support some Debian packages through the releases life cycle. The debian-security-support package provides the check-support-status tool that helps to warn the administrator about installed packages whose security support is limited or has to prematurely end.

For Debian 7 Wheezy, debian-security-support version 2016.05.09+nmu1~deb7u1 updates the list of packages with restricted support in Wheezy LTS. In particular, this version also includes a new feature to notify the user about oncoming end-of-lifes.

We recommend you to install the debian-security-support and run check-support-status to verify the status of installed packages. Please, refer to the check-support-status (1) man page for more information about how to use it.

For Debian 6 Squeeze, these issues have been fixed in debian-security-support version 2016.05.09+nmu1~deb7u1