Debian Security Advisory

DLA-487-1 debian-security-support -- LTS security update

Date Reported:
25 May 2016
Affected Packages:
debian-security-support
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

The Debian Long Term Support (LTS) Team is unable to continue supporting different packages in the extended life cycle of Wheezy LTS. The debian-security-support package provides the check-support-status tool that helps to warn the administrator about installed packages whose security support is limited or has to prematurely end.

debian-security-support version 2016.05.24~deb7u1 updates the list of packages with restricted support in Wheezy LTS, adding the following:

Source Package Last supported version EOL date Additional information
libv8 3.8.9.20-2 2016-02-06 https://lists.debian.org/debian-lts/2015/08/msg00035.html
mediawiki 1:1.19.20+dfsg-0+deb7u32016-04-26 https://www.debian.org/releases/jessie/amd64/release-notes/ch-information.html#mediawiki-security
sogo 1.3.16-1 2016-05-19 https://lists.debian.org/debian-lts/2016/05/msg00197.html
vlc 2.0.3-5+deb7u2 2016-02-06 https://lists.debian.org/debian-lts/2015/11/msg00049.html

If you rely on those packages on a system running Debian 7 Wheezy, we recommend you to upgrade to Debian 8 Jessie, the current stable release. Note however that the mediawiki support has also ended in Jessie.

We recommend you to install the debian-security-support package to verify the support status of the packages installed on the system.

More information about Debian LTS can be found at: https://wiki.debian.org/LTS

For Debian 6 Squeeze, these issues have been fixed in debian-security-support version 2016.05.24~deb7u1