Bulletin d'alerte Debian

DLA-530-1 java-common -- Mise à jour de sécurité pour LTS

Date du rapport :
26 juin 2016
Paquets concernés :
java-common
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

Comme précédemment annoncé [1][2], l'implémentation par défaut de Java a basculé d'OpenJDK 6 à OpenJDK 7. Nous recommandons fortement de supprimer les paquets d'OpenJDK 6 qui ne sont plus pris en charge et ne recevront plus désormais de mise à jour de sécurité.

[1] https://lists.debian.org/debian-lts-announce/2016/05/msg00007.html [2] https://www.debian.org/News/2016/20160425

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 0.47+deb7u2.

Nous vous recommandons de mettre à jour vos paquets java-common.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.