Bulletin d'alerte Debian

DLA-531-1 spice -- Mise à jour de sécurité pour LTS

Date du rapport :
27 juin 2016
Paquets concernés :
spice
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 826584.
Dans le dictionnaire CVE du Mitre : CVE-2016-2150.
Plus de précisions :

Un vulnérabilité a été découverte dans SPICE, le « Simple Protocol for Independent Computing Environments ».

Frediano Ziglio de Red Hat a découvert que SPICE permettait aux utilisateurs d'un système d'exploitation client local de lire à partir de ou d'écrire vers des emplacements arbitraires de la mémoire de l'hôte au moyen de paramètres primaires de surface contrefaits.

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 0.11.0-1+deb7u3.

Nous vous recommandons de mettre à jour vos paquets spice.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.