Debian Security Advisory

DLA-590-1 python-django -- LTS security update

Date Reported:
09 Aug 2016
Affected Packages:
python-django
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

The release team recently approved rebasing jessie on latest python-django 1.7.x (see #807654). For similiar reasons, it makes sense to rebase wheezy on latest 1.4.x, especially since 1.4.x is an LTS version.

Django 1.4.22-1 has been uploaded to wheezy-security to address this.

For Debian 6 Squeeze, these issues have been fixed in python-django version 1.4.22-1