Bulletin d'alerte Debian

DLA-590-1 python-django -- Mise à jour de sécurité pour LTS

Date du rapport :
9 août 2016
Paquets concernés :
python-django
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

L'équipe de publication a récemment approuvé de baser Jessie sur la dernière version de python-django 1.7.x (voir nº807654). Pour des raisons analogues, il est sensé de baser Wheezy sur la version 1.4.x la plus récente, en particulier parce que 1.4.x est une version LTS.

Django 1.4.22-1 a été envoyé à wheezy-security pour traiter cela.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans la version 1.4.22-1 de python-django.