Debian Security Advisory

DLA-608-1 mailman -- LTS security update

Date Reported:
02 Sep 2016
Affected Packages:
mailman
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 835970.
In Mitre's CVE dictionary: CVE-2016-6893.
More information:

It was discovered that there was a CSRF vulnerability in mailman, a web-based mailing list manager, which could allow an attacker to obtain a user's password.

For Debian 7 Wheezy, this issue has been fixed in mailman version 1:2.1.15-1+deb7u2.

We recommend that you upgrade your mailman packages.