Bulletin d'alerte Debian

DLA-619-1 qemu-kvm -- Mise à jour de sécurité pour LTS

Date du rapport :
11 septembre 2016
Paquets concernés :
qemu-kvm
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-7116.
Plus de précisions :

qemu-kvm construit avec le système de fichiers VirtFS, partageant un répertoire de l'hôte au moyen de la prise en charge du système de fichiers de Plan 9 (9pfs), est vulnérable à un problème de traversée de répertoires. Il pourrait survenir lors de la création ou de l'accès à des fichiers sur un répertoire partagé de l'hôte.

Un utilisateur privilégié dans le client pourrait utiliser ce défaut pour accéder indûment à des fichiers sur l'hôte.

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 1.1.2+dfsg-6+deb7u15.

Nous vous recommandons de mettre à jour vos paquets qemu-kvm.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.