Debian Security Advisory

DLA-620-1 libphp-adodb -- LTS security update

Date Reported:
13 Sep 2016
Affected Packages:
libphp-adodb
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

It was discovered that there was a SQL injection vulnerability in libphp-adodb, PHP database abstraction layer library.

For Debian 7 Wheezy, this issue has been fixed in libphp-adodb version 5.15-1+deb7u1.

We recommend that you upgrade your libphp-adodb packages.