Debian Security Advisory

DLA-634-1 dropbear -- LTS security update

Date Reported:
23 Sep 2016
Affected Packages:
dropbear
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2016-7406, CVE-2016-7407.
More information:

It was discovered that there were two issues in dropbear, a lightweight SSH2 server and client:

For Debian 7 Wheezy, this issue has been fixed in dropbear version 2012.55-1.3+deb7u1.

We recommend that you upgrade your dropbear packages.