Debian Security Advisory

DLA-635-1 dwarfutils -- LTS security update

Date Reported:
24 Sep 2016
Affected Packages:
dwarfutils
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2016-7510, CVE-2016-7511.
More information:

It was discovered that there were out-of-bounds read issues in dwarfutils, a library to consume and produce DWARF debug information.

For Debian 7 Wheezy, this issue has been fixed in dwarfutils version 20120410-2+deb7u1.

We recommend that you upgrade your dwarfutils packages.