Bulletin d'alerte Debian

DLA-635-1 dwarfutils -- Mise à jour de sécurité pour LTS

Date du rapport :
24 septembre 2016
Paquets concernés :
dwarfutils
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-7510, CVE-2016-7511.
Plus de précisions :

Il y avait des problèmes de lecture hors limites dans dwarfutils, une bibliothèque pour interpréter et produire des informations de débogage de DWARF.

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 20120410-2+deb7u1 de dwarfutils.

Nous vous recommandons de mettre à jour vos paquets dwarfutils.