Debian Security Advisory
DLA-641-1 ruby-activesupport-3.2 -- LTS security update
- Date Reported:
- 30 Sep 2016
- Affected Packages:
- Security database references:
- In Mitre's CVE dictionary: CVE-2016-0753.
- More information:
Active Support in Ruby on Rails 4.1.x before 188.8.131.52, 4.2.x before 184.108.40.206, and 5.x before 5.0.0.beta1.1 supports the use of instance-level writers for class accessors, which allows remote attackers to bypass intended validation steps via crafted parameters.
For Debian 7
Wheezy, these problems have been fixed in version 3.2_3.2.6-6+deb7u3.
We recommend that you upgrade your ruby-activesupport-3.2 packages.
Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS