Debian Security Advisory

DLA-734-1 mapserver -- LTS security update

Date Reported:
07 Dec 2016
Affected Packages:
mapserver
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2016-9839.
More information:

It was discovered that there was an information leakage vulnerability in mapserver, a CGI-based framework for Internet map services.

For Debian 7 Wheezy, this issue has been fixed in mapserver version 6.0.1-3.2+deb7u3.

We recommend that you upgrade your mapserver packages.