Bulletin d'alerte Debian

DLA-734-1 mapserver -- Mise à jour de sécurité pour LTS

Date du rapport :
7 décembre 2016
Paquets concernés :
mapserver
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-9839.
Plus de précisions :

Il y avait une vulnérabilité de fuite d'informations dans mapserver, une plateforme basée sur CGI de services de cartographie sur le web.

Pour Debian 7 Wheezy, ce problème a été corrigé dans mapserver version 6.0.1-3.2+deb7u3.

Nous vous recommandons de mettre à jour vos paquets mapserver.