Bulletin d'alerte Debian

DLA-771-1 hdf5 -- Mise à jour de sécurité pour LTS

Date du rapport :
31 décembre 2016
Paquets concernés :
hdf5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 845301.
Dans le dictionnaire CVE du Mitre : CVE-2016-4330, CVE-2016-4331, CVE-2016-4332, CVE-2016-4333.
Plus de précisions :

Cisco Talos a découvert que hdf5, un format de fichier et une bibliothèque pour stocker des données scientifiques, renfermait plusieurs vulnérabilités qui pourraient conduire à l'exécution de code arbitraire lors du traitement de données non fiables.

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 1.8.8-9+deb7u1.

Nous vous recommandons de mettre à jour vos paquets hdf5.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.