Bulletin d'alerte Debian

DLA-1011-1 sudo -- Mise à jour de sécurité pour LTS

Date du rapport :
3 juillet 2017
Paquets concernés :
sudo
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 863897.
Dans le dictionnaire CVE du Mitre : CVE-2017-1000368.
Plus de précisions :

Les versions 1.8.20p1 de sudo de Todd Miller et précédentes sont vulnérables à une validation d’entrée (nouvelles lignes incorporées) dans la fonction get_process_ttyname(), aboutissant à une divulgation d'informations et une exécution de commande.

L’annonce précédente (DLA-970-1) concernait un problème de sécurité similaire (CVE-2017-1000367) qui n’était pas entièrement corrigé.

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 1.8.5p2-1+nmu3+deb7u4.

Nous vous recommandons de mettre à jour vos paquets sudo.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.