Bulletin d'alerte Debian

DLA-1017-1 mpg123 -- Mise à jour de sécurité pour LTS

Date du rapport :
8 juillet 2017
Paquets concernés :
mpg123
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-10683.
Plus de précisions :

Il existait une vulnérabilité de déni de service à distance dans la bibliothèque et le lecteur audio mpg123. Cela était dû à une lecture hors limites de tampon basé sur le tas dans la fonction convert_latin1.

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 1.14.4-1+deb7u2 de mpg123.

Nous vous recommandons de mettre à jour vos paquets mpg123.