Debian Security Advisory

DLA-1037-1 catdoc -- LTS security update

Date Reported:
24 Jul 2017
Affected Packages:
catdoc
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 867717.
In Mitre's CVE dictionary: CVE-2017-11110.
More information:

A heap-based buffer underflow flaw was discovered in catdoc, a text extractor for MS-Office files, which may lead to denial of service (application crash) or have unspecified other impact, if a specially crafted file is processed.

For Debian 7 Wheezy, these problems have been fixed in version 0.94.4-1.1+deb7u1.

We recommend that you upgrade your catdoc packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS