Bulletin d'alerte Debian

DLA-1049-1 libsndfile -- Mise à jour de sécurité pour LTS

Date du rapport :
7 août 2017
Paquets concernés :
libsndfile
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-12562.
Plus de précisions :

Il existait une attaque par dépassement de tampon basé sur le tas dans libsndfile, une bibliothèque pour lire et écrire des fichiers audio. Un attaquant pourrait causer un déni de service distant en piégeant la fonction à produire une grande quantité de données.

Pour Debian 7 Wheezy, ce problème a été corrigé dans la version 1.0.25-9.1+deb7u4 de libsndfile.

Nous vous recommandons de mettre à jour vos paquets libsndfile.