Debian Security Advisory

DLA-1054-1 libgxps -- LTS security update

Date Reported:
12 Aug 2017
Affected Packages:
libgxps
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2017-11590.
More information:

It was discovered that there was a NULL pointer dereference in libgxps, a library to handle XML Paper Specification specifications.

Specially-crafted input could lead to a remote denial of service attack.

For Debian 7 Wheezy, this issue has been fixed in libgxps version 0.2.2-2+deb7u1.

We recommend that you upgrade your libgxps packages.