Bulletin d'alerte Debian

DLA-1112-1 rubygems -- Mise à jour de sécurité pour LTS

Date du rapport :
27 septembre 2017
Paquets concernés :
rubygems
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 873802.
Dans le dictionnaire CVE du Mitre : CVE-2017-0900, CVE-2017-0901.
Plus de précisions :

Plusieurs vulnérabilités ont été trouvées dans le paquet Rubygems qui touchent la distribution LTS.

  • CVE-2017-0900

    Vulnérabilité de déni de service dans la commande query.

  • CVE-2017-0901

    Installateur de gem permettant à un gem malveillant d’écraser des fichiers arbitraires.

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 1.8.24-1+deb7u1.

Nous vous recommandons de mettre à jour vos paquets rubygems.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.