Debian Security Advisory

DLA-1123-1 golang -- LTS security update

Date Reported:
06 Oct 2017
Affected Packages:
golang
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2017-1000098.
More information:

It was discovered that there was an issue in the Go programming language library where an attacker could generate a MIME request such that the server ran out of file descriptors.

For Debian 7 Wheezy, this issue has been fixed in golang version 2:1.0.2-1.1+deb7u1.

We recommend that you upgrade your golang packages.