Bulletin d'alerte Debian

DLA-1171-1 libxml-libxml-perl -- Mise à jour de sécurité pour LTS

Date du rapport :
14 novembre 2017
Paquets concernés :
libxml-libxml-perl
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 866676.
Dans le dictionnaire CVE du Mitre : CVE-2017-10672.
Plus de précisions :

Le module Perl XML::LibXML est sujet à une vulnérabilité d’utilisation de mémoire après libération qui permet à des attaquants distants d’exécuter du code arbitraire en contrôlant les arguments d’un appel replaceChild().

Pour Debian 7 Wheezy, ces problèmes ont été corrigés dans la version 2.0001+dfsg-1+deb7u2.

Nous vous recommandons de mettre à jour vos paquets libxml-libxml-perl.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.