Debian Security Advisory

DLA-1203-2 xrdp -- LTS security update

Date Reported:
13 Dec 2017
Affected Packages:
xrdp
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

A regression was added by the patch introduced in version 0.5.0-2+deb7u2 to fix CVE-2017-16927: xrdp-sesman started to segfault in libscp.

For Debian 7 Wheezy, these problems have been fixed in version 0.5.0-2+deb7u3.

We recommend that you upgrade your xrdp packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS