Debian Security Advisory

DLA-684-2 libx11 -- LTS security update

Date Reported:
14 Jan 2017
Affected Packages:
libx11
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

A possible invalid free was introduced in libx11 2:1.5.0-1+deb7u3, which could lead to application crashes or other issues.

For Debian 7 Wheezy, these problems have been fixed in version 2:1.5.0-1+deb7u4.

We recommend that you upgrade your libx11 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS